Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Minecraft Server Status

play.communitycraft.co:25565

Online (0/51)

Major glitch in my residence

edited May 2016 in General
There is a block of land in my res bob_keep that within the past few hours has shifted down about 25 blocks. It is in my zoo, and have put fencing up to keep horses from falling in. The block ranges from 751, -336 to 736, -321.  I will check the rest of the area to see if there are more.


Update: The land was not pushed down, but replaced with part of my village, which is at a lower elevation.

Comments

  • Another spot... 640, -289 to 655, -304
  • Get an admin or pyro to use world edit to lift it back up. 
  • lord bob if you can get on at the same time as me sometime I will fix anything you need. I have looked at the issue and can fix it to where it looks right but I cannot guarantee it will be right. If you want me to just try let me know.
  • Yes, would want you or some other admin to try. I know what the spots used to look like and can fix any little imperfections.
  • Was fixed today by CCEG, and only had to do minor repairs.

  • Found a new one this morning (thanks to the map fully working) Cords are 544, -239 to 559, -224.  It is a chunk of my res that was fixed yesterday (and is still ok) that is now in the middle of a part of my rail system and bridge.
  • hmm looks like chunks got swapped somehow... Get an admin ingame to recreate the chunk how you would like it to be.  Please let me know if this continues to happen. 
  • brb tried to help, he just cut the block out (stone and dirt) and filled it with air and sand so I can rebuild. However, when we left the area and came back, the block was back to what it was before brb messed with it.  He refixed it again, and after a little while the edit was undone.
  • Been messing with it, digging out blocks, going far away for a few minutes, coming back and finding everything that was dug out back in place.
  • Doing tests with cucn. He found the chuck that is apparently being copied. If I place a block on the original spot, the block will appear in the bad chunk.

  • I did a test and discovered organics are not duplacated (sheep etc).
  • Restarted the server this morning.  Let me know if its still causing issues
  • Yep, duplicate chunk is still there and still duplicating blocks.
  • We are now calling it Twin Island
  • I kinda hope its stuck there, just because of the awesomeness!
  • should be back up now
  • Looks like that fixed it.  chunk is still there but I can now modify it without it regenerating and the duplication is gone. Don't remove the chunk though, I have ideas for it.
  • :( thats too bad... could have been hilarious...
  • Yes, would have been interesting...
  • Sigh.... sometime between last night and this afternoon, the chuck restored itself, eliminating all of the changes I made to it. Checking to see if it is actively duplicating, and it is not (put torches down in source chunk, did not duplicate in bad chunk).  Afraid to mess with it with the chance of it regenerating yet again.
  • The bugged spot at 640, -289 to 655, -304 that was fixed before by CEG is now broke again.  It is a duplicate of the chunk at 665, -409, but there is no "magic" to it (new blocks placed there are not duplicating).
  • Every time Mojang updates, MC admins tremble.  The term BOHICA comes to mind.

    We don't have many plugins that would impact map saves.  We have Simple-AutoSave, which could potentially cause map issues, and LogBlock (which can write to the map but isn't likely to cause this issue).  If there's a major bug like this in 1.9.4 I don't see people talking about it.

    Simple-AutoSave can have its timer turned off (/asave off), which should rule it out, though I don't want to disable plugins without coordinating with Ubu first.

    Residence is a potential but not very likely cause, and there is no region associated with the area.

    I left a sandstone block on the tree in location 2 (to see if it ever appears in location 1).  If it does appear there, then it may be time to start looking for a recipe to craft holy water.  Alternately we could look for an AutoCEG plugin if they have out one yet.

  • The sandstone block has not duplicated, so we are safe for now. Thinking my area might be cursed.

  • if i just replace the chunk with blocks of diamond will it fix the issue?
  • I'd say it would
  • Diamond fixes everything....

  • I thought that was ductape
  • Duct tape won't be craftable until the 1.9.5 release.  It will use string and glue (which will be craftable from a new carcass item that horses will drop).
  • ehickey we don't want holy water. What we need is to make a Archimedes Style Death ray. Melt anything that enters the square. I'm workign on the schematics now.

  • Now that things have stableized, would someone be able to fix this spot?
    The bugged spot at 640, -289 to 655, -304 that was fixed before by CEG is now broke again.  It is a duplicate of the chunk at 665, -409, but there is no "magic" to it (new blocks placed there are not duplicating).
  • New spot at 714, -314, it is a duplicate of 698 -394, which needs fixed if anyone who can fix it is ever on.
  • I will hop on and take a look.
  • Cannot connect.
Sign In or Register to comment.