Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Minecraft Server Status

play.communitycraft.co:25565

Online (0/51)

Server reset request.

edited November 2014 in Suggestions
Me and zedekiahcromwell have been having "lag spots" in which our fps drops to near zero and we are unable to move for several seconds. these areas appear and disappear at random. May we have a quick reset when you are free to try and fix the issue.

We have tried several things to fix this. the different versions of 1.7.* have all been tried. We have the issue at the same time everytime. And we have reset our computers and game to try with no change.

Thanks.

Comments

  • server has been rebooted let me know if you have any more issues
  • Odd it did not correct it.

    The coordinates of the issue is a small area around

    x. -660
    z. -1247
  • maybe that location is haunted?
  • Ubuntuguru I did some research and so far two solutions are possible. World editinging the chunk itself out of existence. Or we can move the entire build via world edit but that would be sad as our build is in a great spot for the future plans. This problem happens sometimes when world edit is used apparently.
  • i havent had time to get ingame to look yet ive been pretty busy with work and my senior project.  il try to look into it and see.  
  • We found one more thing it can be. Servers set to use 1.8 settings are having issues with large amounts of running water so let me investigate that more first.
  • I checked this spot out but could not duplicate the lag/stutter though I know you mentioned it's at random. I don't see much running water in this spot if any in this area. So that can't be it. I happen to be running Java 8 (64-bit) not sure if this helps but I know Java 8 does add a performance boost to MC over Java 7, similar to how Java 7 added a performance boost over Java 6.
  • OK I'll update and try what you said. Thanks.
  • Aiur, there is a HUGE cavern/ravine that is directly inside that wall that has tons of running water going into it.  I didn't recieve lag either when I checked it out though
  • Updating fixed it thank you.
Sign In or Register to comment.